[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Renaissance Tutorial

From: Steven Mak
Subject: Renaissance Tutorial
Date: Fri, 2 May 2008 02:06:23 -0700 (PDT)


Succeeded in installing Renaissance on Windows, then I tried on the tutorial on the website:

I tried creating the main.m, Window.gsmarkup, and the GNUmakefile. I can make the program. But then when I execute the "openapp ./Example.cpp". I got the following messages and the example program doesn't appear.

$ openapp ./
2008-05-02 16:54:04.004 Example[2792] Problem posting notification: <NSException: 0x1856db0> NAME:NSInvalidArgumentException REASON:NSBundle(class) does not recognize loadGSMarkupNamed:owner: INFO:(nil)

Do anyone know what is going wrong here? I am still trying to see if it is a good tool for Windows app development for our product. Yet it appears to be more difficult than I thought.

Thank you,

Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.
reply via email to

[Prev in Thread] Current Thread [Next in Thread]