[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: NSTabView problem

From: icicle
Subject: Re: NSTabView problem
Date: Fri, 13 Aug 2010 11:45:52 +0200
User-agent: Internet Messaging Program (IMP) H3 (4.0.4)


Related thread on mailing list is here:

Looks like it began to fail in SVN during March. I do not use specific
GNUstep releases, so I am not any help regarding releases which work
and which don't. I think I removed the libffi-dev package I had on my
system , in order to avoid conflicts with the new one I compiled and
installed myself.


Zitat von Philippe Roussel <address@hidden>:


Le vendredi 13 août 2010 à 11:01 +0200, address@hidden a
écrit :

Actually, one of the symptoms was a broken NSTabView, screenshot
attached. Installing libffi 3.0.9 fixed that too.

Maybe you're right from the beginning.

Do you remember which gnustep gui/back version exhibited this bug ? I've
been using the same environment (gcc, libffi etc) for building gnustep
on this machine for at least 2 years and it worked well.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]