[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Help!

From: Adam Fedor
Subject: Re: Help!
Date: Thu, 8 Dec 2005 14:33:24 -0700

OK. You might want to check out the tutorials:

and any questions you have, ask on address@hidden

On Dec 8, 2005, at 2:22 PM, Johnson, Derrick wrote:

Never mind.....  got it to work after checking your FAQ.... sorry about that.
very cool stuff.
-----Original Message-----
From: Johnson, Derrick
Sent: Thursday, December 08, 2005 10:32 AM
To: 'address@hidden'
Subject: Help!

I've installed your "Windows Binaries" package, and the MINGW stuff works fine.  With no modifications at all, I was able to (in my home directory) compile this simple program (main.c):
#include <stdio.h>
int main(int argc, char *argv[])
    return 0;
I used this command to compile and produce a working a.exe file:
gcc main.c
So far, everything works perfectly.  I run into problems attempting an Objective-C program though:
#import <Foundation.h>

int main(int argc, char *argv[])
    return 0;
[Note that I renamed the file to main.m before recompiling.]
The problem is that the compiler could not find Foundation.h.  I also tried #import <Foundation/Foundation.h>
I am not an expert on GCC, so any help is appreciated.  I was sort of hoping this would work out of the box......
Would love to start using GNUstep on Windows, I just need a little nudge in the right direction.  Any help is appreciated, thanks!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]