[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gnutls-dev]Re: Bug#176037: gnutls_handshake: DH_PRIME_UNACCEPTABLE

From: Andrew McDonald
Subject: [gnutls-dev]Re: Bug#176037: gnutls_handshake: DH_PRIME_UNACCEPTABLE
Date: Mon Feb 10 22:17:22 2003
User-agent: Mutt/1.5.3i

On Thu, Jan 09, 2003 at 02:36:26PM -0500, Mark Histed wrote:
> When I try to open the mailbox 'imap://' with Debian
> mutt 1.4.0-4 or -5 and imap_force_ssl=yes, I get the error message
> 'gnutls_handshake: DH_PRIME_UNACCEPTABLE' with libgnutls5 0.5.9-2
> installed, and 'gnutls_handshake: The Diffie Hellman prime sent by the
> server is not acceptabl', when libgnutls5 0.6.0-2 is installed.  In
> both cases, opening the mailbox fails.  Mozilla has no trouble using
> IMAP with SSL on this server.


What's the server running? I'm wondering if there's something dodgy
about it's ephemeral Diffie-Hellman support.

Could you also try: gnutls-cli-debug -p 993
and provide the results?

Andrew McDonald
E-mail: address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]