[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gnutls-dev] Consider 2.1.6 a release candidate for 2.2!

From: Simon Josefsson
Subject: Re: [gnutls-dev] Consider 2.1.6 a release candidate for 2.2!
Date: Thu, 29 Nov 2007 12:25:38 +0100
User-agent: Gnus/5.110007 (No Gnus v0.7) Emacs/22.1 (gnu/linux)

Andreas Metzler <address@hidden> writes:

> On 2007-11-28 Simon Josefsson <address@hidden> wrote:
>> Andreas Metzler <address@hidden> writes:
> [...]
>> > It will probably not get a lot of testing there, but we'll see at
>> > least whether autobuilding works.
>> The buildd link doesn't seem too encouraging... or am I missing
>> something?
> [...]
> It is not a GnuTLS error but a limitation of how autobuilding
> experimental (does not) work.
> libgcrypt11 (1.2.4) is part of the base system. The new GnuTLS
> requires 1.3.x, but the autobuilders will not upgrade a pre-existing
> package.

Ah, I see.  If we wait for libgcrypt to become stable (which was only a
few weeks away if I understand correctly), will it be uploaded into
debian relatively quickly, and installed on the builds, to allow the
gnutls build to come through?

It seems clear that we won't be able to release on 1 Dec, while there
are no major outstanding bugs, the unreleased trunk contains new stuff
that needs to be tested.  So we could aim for Dec 15 or something
instead, which might give us time to wait for the buildd's to test it.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]