[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnutls 2.9.10 breaks exim4 TLS (Denying unsafe (re)negotiation.)

From: Andreas Metzler
Subject: Re: gnutls 2.9.10 breaks exim4 TLS (Denying unsafe (re)negotiation.)
Date: Thu, 27 May 2010 19:08:23 +0200
User-agent: Mutt/1.5.18 (2008-05-17)

On 2010-05-18 Nikos Mavrogiannopoulos <address@hidden> wrote:
> Andreas Metzler wrote:

> > Hello,
> > Doable, but not without pain. Exim exposes the gnutls_priority_*
> > functions to the user (see options tls_require_ciphers et al in
> >
> > switching would cause an configuration file syntax change. - It could
> > either ignore the old settings while still warning about them or
> > throw an error (invalid setting).

> Correct patch attached (compiles).

Worked for me. Thanks. I am uploading it to Debian to get verification
by the original bug submitter.

cu andreas

reply via email to

[Prev in Thread] Current Thread [Next in Thread]