[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Groff] .rd request

From: Pierre-Jean
Subject: Re: [Groff] .rd request
Date: Thu, 10 Jun 2010 11:13:16 +0200

Ralph Corderoy <address@hidden> wrote:

>     printf 'foo\n\n' | nroff <(printf 'a\n.rd\nb\n') | grep .
> produces "a foo b".  A friend's tried that on his ArchLinux and it also
> works.  Another friend has tried on OpenBSD and it works, but on
>     Fedora, version
> he gets "a b" which suggests .rd has the same problem for him there as
> it has for you.  Perhaps Fedora and ArchLinux have a patch in common for
> some versions?

Hello, thanks for your answers, and thanks to your friends too.

Well, as on Fedora I get "a b".
I've looked at the arch packages, it doesn't contain any patches,
just a site.tmac for man and mdoc. Here is the pkgbuild:

So, I need more investigation, looking at my own installation.
I'm gonna do some tests and research and reply if I find something.

One more thanks for your help.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]