[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: binutils version?

From: Gregg Levine
Subject: Re: binutils version?
Date: Thu, 15 Mar 2007 19:02:10 -0400

On 3/15/07, James Hartley <address@hidden> wrote:
On 3/15/07, Gregg C Levine <address@hidden> wrote:
> Do you see any problems regarding the LZO version, and more importantly as
> to where it was placed? Or just with the binary utilities?

I have run into the "LZO library version 1.02 or later is required" message,
however, I also found the following link which states that playing with the
flags sent to the linker can be used as a workaround:

Are you saying that the LZO issue is the only problem to be worked around, &
that having binutils 2.17 is sufficient?

Thanks for any clarification you can provide.


Grub-devel mailing list

Yes, as a matter of fact. The LZO issue is one that's been surrounding
us for the entire period that we've been running this project.

Gregg C Levine address@hidden
"This signature was once found posting rude
messages in English in the Moscow subway."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]