[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[PATCH] rename a few functions in util/biosdisk.c

From: Robert Millan
Subject: [PATCH] rename a few functions in util/biosdisk.c
Date: Mon, 2 Jun 2008 15:28:11 +0200
User-agent: Mutt/1.5.13 (2006-08-11)

This patch renames a few functions in util/biosdisk.c.  Currently, by looking
at get_drive(), find_drive(), get_os_disk() function names it is very difficult
to figure out what's going on.  They're even misleading in fact.  I propose
the more descriptive names find_grub_drive(), find_system_device() and

Robert Millan

<GPLv2> I know my rights; I want my phone call!
<DRM> What good is a phone call… if you are unable to speak?
(as seen on /.)

Attachment: biosdisk_function_names.diff
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]