[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Your grub patch doesn't apply

From: Andrew Clausen
Subject: Re: Your grub patch doesn't apply
Date: Thu, 29 Oct 2009 19:32:07 -0400

Hi all,

The updated patch introduced a typo, and didn't compile.  I uploaded
yet another patch.  Sorry for all the noise!


2009/10/29 Andrew Clausen <address@hidden>:
> Hi all,
> My patch for the bug
> apparently
> had some tabbing problems.  Jordan Ugga kindly fixed the patch up.
> Cheers,
> Andrew
> ---------- Forwarded message ----------
> From: Jordan Uggla <address@hidden>
> Date: 2009/10/29
> Subject: Your grub patch doesn't apply
> To: address@hidden
> When I tried to apply your patch to Ubuntu's grub 1.97 beta4 source it
> did not apply, your indentation is wrong.
> I don't know if it's that your mail client mangled the indentation or
> you just were screwed up by the fact that they use tabs and spaces for
> indentation ( ugh ) but you should fix your patch, make sure your
> email ( the whole thing ) can be successfully applied as a patch and
> resend it. Also, you might want to rename dummy_func since your patch
> makes it actually do something. I've attached the patch that ended up
> on the mailing list and the launchpad bug report, and a working patch.
> Sorry if you already knew all of that and it was just an oversight /
> MUA bug / error on my end.
> Jordan Uggla ( Jordan_U on )

reply via email to

[Prev in Thread] Current Thread [Next in Thread]