[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Autoconf 2.50 compatibility.

From: Rob Browning
Subject: Re: Autoconf 2.50 compatibility.
Date: 27 May 2001 11:40:11 -0500
User-agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7

Michael Livshin <address@hidden> writes:

> hmmm...  what does autoconf 2.50 buy us?  my home machine run
> Progeny Debian, is it safe to install the autoconf package from
> "unstable" on it?  or am I a wimp for using a stable distribution
> and thus deserve to lose? ;)

I don't know if it provides any new features, but since it is the new
stable version, we're going to have to migrate soon anyhow, and since
I think I've fixed the problems, it seems like it might be worth going

Further, the reason I got stuck was that since I'd updated to the new
autoconf, I couldn't build guile anymore (I had made some
changes, and I couldn't run autoconf).  Since other packages are
migrating to autoconf 2.50 now too, I suspect we're all going to have
to upgrade fairly soon.

Rob Browning <address@hidden> PGP=E80E0D04F521A094 532B97F5D64E3930

reply via email to

[Prev in Thread] Current Thread [Next in Thread]