[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guile's configure system updated to Autoconf 2.50.

From: Michael Livshin
Subject: Re: Guile's configure system updated to Autoconf 2.50.
Date: 03 Jun 2001 00:56:38 +0300
User-agent: Gnus/5.0808 (Gnus v5.8.8) XEmacs/21.4 (Copyleft)

Rob Browning <address@hidden> writes:

> I've just committed the first pass at updating Guile to Autoconf
> 2.50.  Note that this means that everyone will need Autoconf 2.50, and
> you'll need to re-run ./
> Also note that you may also experience problems with libtool if you've
> upgraded that.  To fix this, run the libtoolize command in
> with an additional --force option.

a question: will it kill my nicey Progeny/Potato setup if I go with
Perl 5.6.0?  any known problems with it?  the autoconf packages from
"testing" need it (do they really, BTW?).

[ it's perfectly OK for me to just install the complete set of
  autoconf/automake/libtool locally, but then I run the risk of
  forgetting about them and getting surprises once Woody is out. ;) ]

programmer, n:
        A red eyed, mumbling mammal capable of conversing with inanimate

reply via email to

[Prev in Thread] Current Thread [Next in Thread]