[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

guile-core does not build with gcc-2.95.4

From: Alex Thiel
Subject: guile-core does not build with gcc-2.95.4
Date: Wed, 09 Jul 2003 22:39:10 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) XEmacs/21.4 (Common Lisp, linux)


trying to compile the latest CVS sources with gcc-2.95.4 I get

gc-malloc.c: In function `scm_gc_realloc':
gc-malloc.c:323: parse error before `void'
gc-malloc.c:330: `ptr' undeclared (first use in this function)

gcc >= 3.0 works fine.

I am new to this list, so I am not aware if gcc versions < 3 are
supported at all, but I thought I let you know anyway.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]