[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Trouble building 1.8.x

From: Kevin Ryde
Subject: Re: Trouble building 1.8.x
Date: Tue, 02 Jan 2007 09:40:12 +1100
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/21.4 (gnu/linux)

Neil Jerram <address@hidden> writes:
> + ./ ../workbook

I've never used that. :)

> autoreconf

Nor that.

> configure:35800: error: possibly undefined macro: AM_INTL_SUBDIR
>       If this token and others are legitimate, please use m4_pattern_allow.
>       See the Autoconf documentation.

Sounds strange.  As a wild guess though, check you haven't got any
symlinked .m4 files in the guile-config dir (or wherever) which have
become broken by upgrading automake and/or gettext.  That bit me on my
last update, I fixed it by deleting them.

(I think it was gettextize that made those links for me.  I suspect
that's a throwback to a time when all .m4 files were supposed to be
both in the dist as well as in aclocal.m4.  I'd be surprised if anyone
has ever used either mechanism for a reconf though.)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]