[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: i guess we're frozen & stuff

From: Ludovic Courtès
Subject: Re: i guess we're frozen & stuff
Date: Sat, 26 Sep 2009 23:02:59 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.1 (gnu/linux)

Hi Ken,

Ken Raeburn <address@hidden> writes:

> Running srfi-18.test
> WARNING: (srfi srfi-18): imported module (srfi srfi-34) overrides core
> binding `raise'
> throw from within critical section.
> error key: foo
> /bin/sh: line 1: 74711 Abort trap              ${dir}$tst
> FAIL: check-guile

This must be related to .
Contributions welcome!  ;-)

> On GNU/Linux (RHEL 4), I had to download, build and install the GC
> library, and took the stable one linked to from the web page for the
> package.  But that didn't declare GC_dump, so I had to disable
> warnings in the build.

Which version is that?  The declaration appears to be present at least
in 7.1 and current CVS.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]