[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: i guess we're frozen & stuff

From: Ken Raeburn
Subject: Re: i guess we're frozen & stuff
Date: Sun, 27 Sep 2009 06:01:45 -0400

On Sep 27, 2009, at 05:10, Ludovic Courtès wrote:
I got version 6.8.  It had the function, just not the declaration.

You should use 7.x.  In fact, IIRC, 6.x is not detected by ‘configure’
because it has no ‘bdw-gc.pc’.

True, though the error message from the configure script itself suggested I could use BDW_GC_* environment variables instead, and didn't mention a required minimum version number, so I took the "older, more stable version" recommended on the web site for the GC library. Yes, I obviously failed to check Guile's own README file. :-)

If we need 7.x, should we check GC_VERSION_MAJOR>=7 at compile time?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]