[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

slib/require.scm in guile 1.5.4

From: Mr. Peter Ivanyi
Subject: slib/require.scm in guile 1.5.4
Date: Thu, 15 Nov 2001 21:51:07 +0000


I try to use the statprof module. When I try to run guile, I get:

ERROR: Could not find slib/require.scm in  (" ...

which comes from the (ice-9 slib) module. In the guile 1.5.4 distribution there
is no require.scm at all. In the slib.scm file there is some discussion
about it, but I do not understand.
Sorry I do not know how to correct it.
Can somebody help me with this, please ?

                                        Peter Ivanyi

reply via email to

[Prev in Thread] Current Thread [Next in Thread]