[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: LTDL path problems guile 1.8.5

From: Ludovic Courtès
Subject: Re: LTDL path problems guile 1.8.5
Date: Tue, 15 Jul 2008 17:54:52 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.2 (gnu/linux)


Roland Orre <address@hidden> writes:

> The problem, configure fails in the test for ltdl
> I downloaded libtool-2.2.4, which seemed to be the latest
> from

The 1.8.x series still depends on Libtool 1.5.26 (I'm planning to
investigate what's needed to switch to 2.2, though).  Can you try that?

> I also tried with a git snapshot, but when running
> ./ it needs a utility named gnulib-tool which
> is referenced at several places on the web, but not found
> anywhere. Is this the same as above libtool so I'm
> expected to make a link from libtool to gnulib-tool ?

`gnulib-tool', which is part of Gnulib
(, is only needed for the 1.9
branch, which may not be what you want.

Once you have a local clone of the Git repository, you can get the 1.8.x
branch this way:

  $ git branch --track branch_release-1-8 origin/branch_release-1-8
  $ git checkout branch_release-1-8

Hope this helps,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]