[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guile release planning

From: Ludovic Courtès
Subject: Re: Guile release planning
Date: Mon, 17 Nov 2008 00:33:06 +0100
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.3 (gnu/linux)


"Neil Jerram" <address@hidden> writes:

> And I assume the actually loaded libguile was version 1.8.5?  So there
> should have been something in the library saying that it needed 1.8.3,
> which would have caused the link to fail.  Does the libtool scheme
> cover this; I'm afraid I just don't know.

Yes it does (at the level of "supported interface numbers", not at the
level of version numbers, though), provided the person who prepares the
release correctly updates the Libtool version info---which has always
been the case, of course.  :-)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]