[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Building guile 1.8.6 on Tru64 5.1b

From: Didier Godefroy
Subject: Re: Building guile 1.8.6 on Tru64 5.1b
Date: Wed, 22 Apr 2009 10:11:54 +0200
User-agent: Microsoft-Entourage/

>>>> gcc 4.0.2
>>> Then it must be this bug:
>>> .
>> Is there any workaround for it that could be put in the source to avoir such
>> issues?
> Using `--disable-error-on-warning' is the best solution here.  You could
> try upgrading GMP also, in case it helps.

I did that.
But when using gcc 4.0.2 to compile, I need to use the gmp 4.1.4 because of
dependencies (mpfr also), that gcc 4.0.2 was a binary install, as well as
gmp 4.1.4 and others who all depend on each other, so I'm stuck with those
When I finally can get gcc 4.3.3 compiled, I will regain the freedom of
using other updated packages.
In the mean time I'm trying to recompile using cc instead of gcc, and I have
a fresh install of gmp 4.2.4 and configure doesn't think that gmp is newer
than 4.1 so I'm stuck again with that.
How can I get configure to get that gmp version right?

Didier Godefroy

reply via email to

[Prev in Thread] Current Thread [Next in Thread]