[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [SOLVED] Guile module for sqlite

From: Romel R. Sandoval Palomo
Subject: Re: [SOLVED] Guile module for sqlite
Date: Tue, 18 May 2010 14:26:18 -0500

Perfect, now I have guile-dbi and guile-dbd-sqlite working on guile 2.0

The only issue was with LIBADD. I edited Makefiles to use -lguile-2.0
instead of -lguile

Thanks to Linas Vepstas, tantalum, and Julian Kalbhenn.

El mar, 18-05-2010 a las 10:17 -0500, Linas Vepstas escribió:
> On 17 May 2010 20:57, Romel R. Sandoval Palomo <address@hidden> wrote:
> > Thank you, its great, unfortunately to me, I'm targeting
> > guile 2.0 (1.9.10) and the released guile-dbi (2.1.2) use the
> > deprecated guile/gh.h
> I removed the guile/gh.h years ago, and should have published
> version 2.1.3 when I did, but forgot.
> There is now a version 2.1.3 available. Just running plain-old
> ./configure should work fine; let me know if there are any problems.
> And, yes, there's now a guile-dbd-sqlite-2.1.3 as well,
> thanks to tantalum and to Julian Kalbhenn <address@hidden>
> --linas

reply via email to

[Prev in Thread] Current Thread [Next in Thread]