[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Compatibility V1.8 and 2.0 - deprecated (debug-enable 'debug)

From: Ian Hulin
Subject: Compatibility V1.8 and 2.0 - deprecated (debug-enable 'debug)
Date: Mon, 08 Aug 2011 11:37:46 +0100
User-agent: Mozilla/5.0 (X11; Linux i686; rv:5.0) Gecko/20110624 Thunderbird/5.0

In the Lilypond code we use (debug-enable 'debug) to give full error
information when we have Scheme lines embedded in a LilyPond source file.

This option has been deprecated in V2.0 but there's no indication in
NEWS of how to supply equivalent functionality.

We'd like to know how to crack this so we don't have to run with
deprecated Guile code when running with V2.

Ian Hulin

reply via email to

[Prev in Thread] Current Thread [Next in Thread]