help-cfengine
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bogus file content on copies


From: Mark . Burgess
Subject: Re: Bogus file content on copies
Date: Thu, 17 Jul 2003 09:59:12 +0200 (MEST)

I don't even understand how this *could happen*, so any
details you can find out would be useful,

thanks
M

On 16 Jul, Jeremy 'Circ' Charles wrote:
> On Wed, 2003-07-16 at 12:13, address@hidden wrote:
>> I have not seen this for many years: Might be something to do with
>> threading libraries. PLease try to reproduce this running it in
>> a debugger. Only a stack error could cause something like this.
> 
> I'd be curious to know what platform Steve encountered this problem on.
> 
> I have cfagent doing a TON of work as part of my RedHat 9 installation
> procedure and in maintaining the machines thereafter.  Yesterday I had
> one cfagent run hang after dropping content just like what Steve pointed
> out in a file:
> 
>> address@hidden:inputs# more cfservd.conf
>> t 2048BAD: Host authentication failed. Did you forget the domain name?
> 
> In my case, it was a different file, but my recollection of the bogus
> content is just like the above.
> 
> It has only happened once that I'm aware of.  I wrote it off as a fluke,
> blew away the goobered file on the target machine and started over.  All
> was well after that.  :-)
> 



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Work: +47 22453272            Email:  address@hidden
Fax : +47 22453205            WWW  :  http://www.iu.hio.no/~mark
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~





reply via email to

[Prev in Thread] Current Thread [Next in Thread]