[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

error on install

From: raven
Subject: error on install
Date: Mon, 09 Aug 2004 07:15:54 -0400
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624 Netscape/7.1

Hello all,

I get this error when I try to install cfengine:

checking Berkeley DB Version...
configure: error: This release of cfengine requires BerkeleyDB 3.2 or later

HOWEVER, I have BerkelyDB.4.2 installed on my system........
checking for BerkeleyDB location... /usr/local/BerkeleyDB.4.2

Any thoughts on why the hang up?

Robert C. Whetsel - CEO
The RavenSong Company
DBA: The Raven Group(1992)

reply via email to

[Prev in Thread] Current Thread [Next in Thread]