[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Freebsd 5.4 and libcrypto

From: James
Subject: Re: Freebsd 5.4 and libcrypto
Date: Sat, 04 Mar 2006 03:42:53 -0500
User-agent: Thunderbird 1.5 (X11/20060203)

Mark Burgess wrote:
This is a packaging issue in FreeBSD - not something to do with
cfengine. If you compile from sources, it should not matter what version
you have.
Thanks for all your responses. It took a while for my email to show up so I ended up figuring out what mistakes I made. Originally, I found a newbie article on cfengine and setup a system based off of the article. In their setup, they had the cfengine binaries downloaded by the clients from the server, which would work ... but I was running FreeBSD 6.0 and 5.4 as my server and client, respectively. The binaries were incompatible due to different build environments. Doh!

Sorry for the silly question!
- james

reply via email to

[Prev in Thread] Current Thread [Next in Thread]