[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [h-e-w] need help with emacs -21.2 (was (no subject))

From: Bingham, Jay
Subject: RE: [h-e-w] need help with emacs -21.2 (was (no subject))
Date: Tue, 5 Nov 2002 09:39:04 -0600


You did not say what environment you were trying to make emacs in.  Since you 
posted to the emacs-windows list I am going to assume that you are trying to 
build emacs on a windows PC.  If that is the case is there a reason that you do 
not want to load the pre-built binary version of emacs for windows, that can be 
found at:
Have you read the information in at the GNU Emacs FAQ For Windows 
95/98/ME/NT/XP and 2000 web page,  In particular the 
first three sections, Introduction, Getting Emacs and Installing Emacs.
If you still have questions after reading that information please be more 
specific about what you are doing, and where you are doing it.

.    HP - NonStop Austin Software & Services - Software Product Assurance
.    Austin, TX
. Language is the apparel in which your thoughts parade in public.
. Never clothe them in vulgar and shoddy attire.          -Dr. George W. Crane-

 -----Original Message-----
From:   Junaid Dala [mailto:address@hidden 
Sent:   Tuesday, November 05, 2002 5:16 AM
To:     address@hidden
Subject:        [h-e-w] (no subject)


I have downloaded emacs-21.2.1.  When I try to compile I get an error 
make -k
'make' is not recognized as an internal or external command,
operable program or batch file.

Compilation exited abnormally with code 1 at Tue Nov 05 11:15:11

Please can you help me



Choose an Internet access plan right for you -- try MSN!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]