[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[h-e-w] Emacs won't run

From: Michael Flynn
Subject: [h-e-w] Emacs won't run
Date: Mon, 9 Jan 2006 11:49:57 -0800

Hi All,

I had emacs-21.2 installed.  I installed it and ran addpm.exe and it worked
just fine for years.  Then I installed emacs-21.3.  I followed the
instructions in README and ran addpm.exe.  It too ran ok for years.  It ran
if I started it from the Windows start menus, and it would run if I started
a cygwin bash shell then typed runemacs.

Recently I decided to remove the directory structure under D:\emacs-21.2

Now when I try to start emacs I get a message saying it cannot find
/cygdrive/d/emacs-21.2/lisp/term/w32-win.el  whatever way I try to start

If I create just that file (copied the w32-win.el from the emacs-21.3, but
no other files) to see what would happen, but what happens is that emacs
does nothing and no error messagews come up.  From task manager I can see
tgcmd grab some memory but no new process appears and I can find no trace of
emacs having run.

My PATH environment variable contains /cygdrive/d/emacs-21.3/bin  (which is
what it was when emacs was working)

I check the registry and it has
hkey-local-machine/software/gnu/emacs/emacs-dir is set to emacs-21.3

I cannot find anything set to /cygdrive/d/emacs-21.2

I have rerun addpm.exe but nothing changes.

Any clues anybody?


Michael Flynn

reply via email to

[Prev in Thread] Current Thread [Next in Thread]