[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [h-e-w] Problems installing cedet

From: Eli Daniel
Subject: Re: [h-e-w] Problems installing cedet
Date: Thu, 28 Feb 2008 09:48:53 -0500

It looks as though the makefile is assuming a unix-style "find" command, but is picking up something else (maybe the built-in windows one).

I think you'll want a unix-style find program (along with other tools like grep, diff, etc) -- emacs does not absolutely require them, but a lot of things will work more smoothly if you have them.  There are several distributions of these tools for windows.  Many people use the one from cygwin.  But as long as you have some windows implementations of these, and as long as they're first in your path (so "find" on the command line runs the unix-style one, not the built-in windows one), that should fix your problem.

You can also avoid the whole problem for now and use cedet (and JDEE) without running this makefile.  The makefile just byte-compiles the lisp, which will make it load more quickly but is not required. 

I think you'll find relatively soon that you want these tools anyway though.


On Wed, Feb 27, 2008 at 4:40 PM, krono <address@hidden> wrote:


I am trying to install this package (so I can use JDEE to), and I get this error at the make process:


find "/c/emacs/cedet"/common -type f \

-name "*-loaddefs.el" \

-print -exec rm -f {} \;

File not found - *-loaddefs.el

make: *** [clean-common-autoloads] Error 2


Any one knows what to do and how can I solve it?

Thank you!


reply via email to

[Prev in Thread] Current Thread [Next in Thread]