[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[h-e-w] Installation problem with 22.2 and 22.3

From: Tahsin Çağrı Şişman
Subject: [h-e-w] Installation problem with 22.2 and 22.3
Date: Thu, 29 Jan 2009 11:53:10 +0200
User-agent: Internet Messaging Program (IMP) H3 (4.2-RC2)


I have installed emacs version 22.3, 22.2 and 21.3 (I install all three, since I am not successful for the first two version) by following the steps given below: 1- Download (.tar.gz file for 21.3) from 2- Add HOME as an environment variable by: Start->Settings->Control Panel-> System, afterwards selecting "Advanced" and then "Environment Variables", and finally adding HOME as a user variable with its value "C:\Documents and Settings\tahsin"
    3- Restart the computer
4- Extract .zip file with 7zip under "C:\Program Files\" folder where a folder named "emacs-2X.X" created.
    5- Run emacs via "runemacs.exe" under "C:\Program Files\emacs-2X.X\bin"

It works for 21.3, and emacs-21.3 runs without an error. However, for versions 22.3 and 22.2, when I tried to run emacs via "runemacs.exe", it failed with an error message:

"GNU Emacs for Windows NT/95/98/2000/ME/XP has encountered a problem and needs to close. We are sorry for the inconvenience."

(If technical information related to the error help, I will send it.)

I have googled and also looked mail archive of help-emacs-windows, but I could not find any related thing.

 Does anyone encounter such a problem?

 Thanks in advance for any help.

 Best wishes.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]