[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] problem with starting gift-server

From: Pruet Boonma
Subject: Re: [help-GIFT] problem with starting gift-server
Date: Sat, 16 Mar 2002 01:30:54 +1100
User-agent: Mutt/1.3.27i


On Fri, Mar 15, 2002 at 03:14:51PM +0100, address@hidden wrote:
> Hi there.
> I don't knot if it is a problem or that i don't understand.....
> i installed the newest gift version.
> is normal that when i start the gift server with the command "gift 
> 12790 /root/gift" the server started, the last line is Waiting for 
> connection, 
As Wolfgang said, it's normal for gift. However, you can run it in
background mode ( ... &) and redirect stdout/stderr to a file.

I use this script to run the gift
export GIFT_HOME=/usr/local/home/pruet/public_html/media/
while [ 1 ]; do
    /usr/bin/gift 1>$GIFT_HOME/gift.log 2>$GIFT_HOME/gift_err.log


it will make gift run forever, especially when I occasionally crash it
with my program.

> but they don't exit to the shell?
> The config directory is /root/shell
> another problem is the client.
> i try to install charmer 0.2b. all seems to be ok, but when i try to load the 
> applet, it seems to be loaded, but don't start. It gives the error on the 
> status line load: class charmer.client.charmer not found
> I have apache installed. the charmer is on the global 
> directory /var/www/photogallery.
if your Charmer.html is in /var/www/photogallery, please make sure that
there is the directory /var/www/photogallery/charmer with all
Charmer*.class inside.


> Can anyone help.
> And sorry for my really bad english.
> Christian
> _______________________________________________
> help-GIFT mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]