[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] install GIFT

From: Rahayu A Hamid
Subject: Re: [help-GIFT] install GIFT
Date: Thu, 21 Jan 2010 09:51:51 +0800 (MYT)


Ok...I'll try starting gift that way. I can connect to the gift server via the 
php interface as the images indexed are listed there..but I can't see any 
images. What I meant by takes a long time is loading time for the whole page 
content..all I can see is the page frame, collection list, algorithm list, 
result list, random and query button. I also attached my config file.

Thank you.


----- Original Message -----
From: "Henning Müller" <address@hidden>
To: "Rahayu A Hamid" <address@hidden>
Sent: Thursday, 21 January, 2010 05:42:26 GMT +10:00 Canberra / Melbourne / 
Subject: Re: [help-GIFT] install GIFT


first of all I would always type the port number and the configuration 
directory manually to make sure that the right ones are used. Your 
config file seems valid but I think that you used an existing one and 
the database RSNA should be deleted unless you really have it (which I 
doubt). Maybe sending your config file would make sense as well.

Can you connect to your gift server via the php interface? What takes a 
long time? I think that there is some detail missing in your mail.

If the interface does not show at all then this is rather an apache/php 
problem ...

Cheers, Henning

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

Attachment: gift-config.mrml
Description: Text Data

reply via email to

[Prev in Thread] Current Thread [Next in Thread]