help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

need help to install emacs


From: Xiaoxia Dong
Subject: need help to install emacs
Date: Thu, 22 Aug 2002 09:35:18 -0500

I was trying to install emacs-21.2 on Sun Sparc machine. I got the following errors when I tried to compile the src/lwlib code.
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------
gcc -c -g -O2 -DEMACS_BITMAP_FILES -DHAVE_CONFIG_H -Demacs -I. -I../src -I/usr/local/src/emacs-21.2/lwlib -I/usr/local/src/emacs-21.2/lwlib/../src xlwmenu.c
In file included from /usr/include/X11/Xos.h:81,
                 from xlwmenu.c:32:
/usr/include/strings.h:25: conflicting types for `memmove'
/usr/include/iso/string_iso.h:62: previous declaration of `memmove'
/usr/include/strings.h:26: parse error before `0'
/usr/include/strings.h:26: warning: conflicting types for built-in function `memset'
make: *** [xlwmenu.o] Error 1
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Thank you very much for your time and help.


Xiaoxia Dong
Northwestern University, Evanston, IL.  USA
address@hidden





reply via email to

[Prev in Thread] Current Thread [Next in Thread]