[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problems printing non-usascii characters

From: A. L. Meyers
Subject: Re: problems printing non-usascii characters
Date: Tue, 03 Sep 2002 21:24:08 +0200
User-agent: Gnus/5.090008 (Oort Gnus v0.08) Emacs/21.2.50 (i686-pc-linux-gnu)

Thanks, Lawrence.  Here is Eli's answer:

It's a 2-step dance:

1. Frob the list in ps-mule-font-info-database-bdf to include an
   association for Latin-9 (see ps-mule.el).

2. Install a Latin-9 BFD font (if you don't have it already).

(While at that, please submit the changes to ps-mule.el for inclusion in
a future release.)

Alternatively, if your printer can print Latin-9 directly, modify
ps-mule-font-info-database-latin to include an association for Latin-9.

Sounds simple but it puts me out of my depths, which, admittedly, are
very shallow.  Some observations:

1. The problem exists with Gentoo GNU/Linux, not with Debian 3.0.
   (Perhaps blissful Southwestern US Province influence; they would
   anyway have preferred countinuing with 7bit ascii forever. ;-) )

2. Cannot find the verb "to frob" in my English dictionary.

3. Have a Postscript level 3 printer.  How can I know if it "groks"
   (he-he) Latin-9 directly?

So, to paraphrase Goethe's saying, I am as clever as before.

If you receive this by error, please delete it and inform the sender.
PGP Key fingerprint=F1C0 D9AE 1B18 1405 4DFA  B4CC 6DC7 FF78 C76E FB15
To Big Brother Echelon from "spook":
Semtex supercomputer cryptographic sentiero luminoso kibo Sharon Ortega 

reply via email to

[Prev in Thread] Current Thread [Next in Thread]