help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: New Emacs with GTK?


From: Peter Wu
Subject: Re: New Emacs with GTK?
Date: Tue, 18 Mar 2003 22:54:05 -0500
User-agent: Gnus/5.090017 (Oort Gnus v0.17) Emacs/21.3.50 (berkeley-unix)

Marco Parrone <address@hidden> writes:

> Peter Wu <address@hidden> writes:
>
>> Marco Parrone <address@hidden> writes:
>> 
>> > Peter Wu <address@hidden> writes:
>> >
>> >> gcc -c -I/usr/X11R6/include -I/usr/local/include -L/usr/local/lib
>> > [...]
>> >>  
>> >> Stop in /tmp/emacs-cvs/emacs/src.
>> >> *** Error code 1
>> >>  
>> >> Stop in /tmp/emacs-cvs/emacs.
>> >> 
>> >> What was I missing? I am running Gnome2.2 here. Thanks.
>> >
>> > Try to update to the latest CVS, then post a bug-report to
>> > "gnu.emacs.bug".
>> 
>> I have the latest CVS and the problem persists.
>
> You need GCC version 3.0.

No, I don't. :)

I ran CVS just now and managed to compile with my 2.95.

-- 
Peter Wu
Powered by FreeBSD 4.8-RC

This posting is provided "AS IS" with no warranties, and confers no rights.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]