help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: upgrade


From: Kai Großjohann
Subject: Re: upgrade
Date: Wed, 09 Apr 2003 21:20:32 +0200
User-agent: Gnus/5.090018 (Oort Gnus v0.18) Emacs/21.3.50 (gnu/linux)

"Ivan Danicic" <address@hidden> writes:

> Hello, I'd like to upgrade emacs 21.1 to 21.3 or 21.4. I've tried to
> download these but in each case something was wrong with 'configure'. It
> can't find something or other.Anyway I've now got emacs-21.3.tar.gz. Is
> there an easy way to use this for my linux suse 8.0? Any comments gratefully
> received.

For compiling software, you often need additional packages, that are
not required for just running it.  (That's because the distributors
often factor out the development support into extra packages.)

For example, if "./configure" is complaining about a missing libjpeg,
you might be successfull by installing the jpeg-dev package.  (I have
no idea what they might be called on SuSE.)
-- 
A preposition is not a good thing to end a sentence with.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]