help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: can't compile from CVS


From: Daniel Pfeiffer
Subject: Re: can't compile from CVS
Date: Wed, 7 May 2003 09:04:50 +0200

Daniel Pfeiffer <address@hidden> skribis:
> make kindly informs me to make bootstrap, so I made distclean, configured and 
> made bootstrap.  It ends with the sad words:

> ./temacs --batch --load loadup bootstrap
> Loading loadup.el (source)...
> Using load-path (/var/src/emacs/emacs/lisp 
> /var/src/emacs/emacs/lisp/emacs-lisp /var/src/emacs/emacs/lisp/language 
> /var/src/emacs/emacs/lisp/international /var/src/emacs/emacs/lisp/textmodes)
> Loading byte-run (source)...
> Loading emacs-lisp/backquote (source)...
> Loading subr (source)...
> Wrong type argument: listp, -130598400
> make[1]: *** [bootstrap-emacs] Fehler 255
> make[1]: Leaving directory `/var/src/emacs/emacs/src'
> make: *** [bootstrap] Fehler 2
> 
> (Fehler being german for error.)

OK, works now.  For some reason CFLAGS were hurting it.  When I cut down to 
only -O3, I got a different error, at the same spot.  When eliminating CFLAGS 
altogether it works :-(

-- 
coralament / best Grötens / liebe Grüße / best regards / elkorajn salutojn
Daniel Pfeiffer

-- GPL 3: take the wind out of Palladium's sails! --
 ------
  -- My other stuff here too, sawfish, make.pl...: --
   ------
    -- http://dapfy.bei.t-online.de/ --


reply via email to

[Prev in Thread] Current Thread [Next in Thread]