help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

MCL5


From: BK
Subject: MCL5
Date: 8 May 2003 07:02:14 -0700

address@hidden (Rainer Joswig) wrote ...
> address@hidden (BK) wrote in message news:<address@hidden>...
> 
> > According to Digitool's web site, MCL currently only runs in Classic
> > and V5.0 is only for selected customers cause it's a preview, not an
> > official release yet.
> 
> Why don't you just do the basic research and go to the Digitool
> web site and read it? It says on the front page:
> 
> "The beta version of MacOSX native MCL (MCL 5.0) is available for purchase."
> 
> Means, you (and everbody else) can buy the beta version and you
> (and everybody else) would get the beta version. Yes, the beta
> version runs under Mac OS X. Native. Yes, lots of people have it.

OK, I mixed up the preview for selected customers bit, which was LispWorks:

http://www.lispworks.com/press_releases/press5.html


According to Digitool's website as of May 8, 2003, MCL 5 should be *available 
now*

http://www.digitool.com/purchase.html says:

MCL-5  MCL 5.0 (shipping January 2003)  $750.00
MCL-5B  MCL 5.0 beta (includes final release above)  $495.00

There is also a history of almost three years of "OSX version available soon".

Taking all this into account, why would I not wait until the thing *actually* 
ships?

thanks anyway
rgds
bk


reply via email to

[Prev in Thread] Current Thread [Next in Thread]