help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Oldest running Emacs version


From: Massimiliano Mirra - bard
Subject: Re: Oldest running Emacs version
Date: Sat, 10 May 2003 14:06:50 GMT
User-agent: Gnus/5.1001 (Gnus v5.10.1) Emacs/21.2 (gnu/linux)

Luis Fernandes <address@hidden> writes:

> What I want to know is the oldest version of Emacs *still in use*.
> You know someone who refuses to upgrade their Emacs to the latest and
> are still running the version they first encountered.  For example,
> someone located the sources to Gnus 2.0 (they're up on gnus.org now)
> and perhaps this "stubborn" person is using it to read USENET on
> Emacs 18.x-- that's what I was interested in.

Well, if refusing to throw away an old 486/4mb laptop and therefore
trying to use Emacs 18.59 counts as stubborness, here I am.

I say `trying' because I managed to compile it on ol' Debian slink,
but upon running the terminal gets scrambled.  If any luckier stubborn
person is reading this, I'll sing him a praise if he'll share the
magic formula.


Massimiliano


reply via email to

[Prev in Thread] Current Thread [Next in Thread]