help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs-19.34 segfaults when built with Xfree 4.3.0(glibc2.3.x,gcc 3.2


From: Hin-Tak Leung
Subject: Re: emacs-19.34 segfaults when built with Xfree 4.3.0(glibc2.3.x,gcc 3.2)
Date: Mon, 12 May 2003 18:51:52 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

(Sigh) This is getting more and more off-topic. You know, earlier posts
to similar questions (why does it segfault, "fatal error 11")
in the archive had instead concentrated
on the issue at hand e.g. in the archive around Jun 2002
there was an explicit patch (which I already use to get the
compilation going), and other people over the past 10 years' archive
had suggested running gdb on core dumps, doing a strace, etc on the
"Fatal Error 11" problem. So far neither you nor
"supposedly helpful" samuel had even suggested either gdb or strace.
or trying to get a core dump.

If you want my adaptability, I guess I would like to offer
a gdb back trace or something like that eventually, when
I get round to do it. Can you help debugging a gdb back trace?

(I would really like a straight forward "yes" or "no", rather
than going into further philosophical discussions).

Thien-Thi Nguyen wrote:
Hin-Tak Leung <address@hidden> writes:

   but I would still like an answer, an explanation, or (gasp) a
   possible fix.

you are getting answers.  you are getting (oblique) explanations.  if
these are not to your liking, what adaptability can you demonstrate to
elicit the preferred results?

thi






reply via email to

[Prev in Thread] Current Thread [Next in Thread]