help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 21.3 wants "libXaw3d.so.5"; got Xaw3d-1.5.tar.gz; NOW WHAT?


From: Kai Großjohann
Subject: Re: emacs 21.3 wants "libXaw3d.so.5"; got Xaw3d-1.5.tar.gz; NOW WHAT?
Date: Fri, 23 May 2003 09:04:54 +0200
User-agent: Gnus/5.1003 (Gnus v5.10.3) Emacs/21.3.50 (gnu/linux)

address@hidden (David Combs) writes:

> Thanks, Kai, for your interest.
>
> I gave up on this thread, and started a new one,
> much more successful:
>
>    Has anyone actually built emacs 21.3 for SOLARIS (sparc)?
>
> I've gotten lots of help on that one.  Please go
> have a look; you'll surely have something worthwhile
> to add.

I agree with folks there that you need to add the right -L and -R
flags to the linker invocation.

I did this some time ago, on Solaris 2.6, by setting $LDFLAGS prior to
running ./configure.
-- 
This line is not blank.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]