help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: a few problems with emacs 21.3.50


From: Eli Zaretskii
Subject: Re: a few problems with emacs 21.3.50
Date: Tue, 27 May 2003 06:51:23 +0300

> From: Zhiheng Liu <address@hidden>
> Newsgroups: gnu.emacs.help
> Date: Mon, 26 May 2003 19:24:35 -0400
> 
> I recently compiled emacs 21.3.50.  But I found that some packages
> didn't work with it, such as "TRAMP" and "Calc 2.02f" (they were working
> happily with 21.2.1).

I think the CVS Emacs (which is what I think you builty) has these
packages as part of the distribution.  So simply remove the old
versions of Tramp and Cals (or modify your load-path so that they are
no longer visible to Emacs), and use the bundled versions.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]