help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: AUCTeX


From: David Kastrup
Subject: Re: AUCTeX
Date: 02 Dec 2003 00:32:51 +0100
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50

David Rasmussen <address@hidden> writes:

> David Kastrup wrote:
> > When opening a TeX file, you have a "Command" menu. 
> 
> I have a TeX-menu?
> 
> > If not, try
> > M-: (require 'tex-site) RET
> 
> Gives errors.
> 
> > in a fresh Emacs, and then check
> > C-h v AUC-TeX-version RET
> > 
> 
> Gives errors too. The AUC-TeX-version variable isn't defined. So I am
> not running AUCTeX, or what? But what mode am I running then? I _does_
> say (LaTeX Fill) in the modeline, and there is a TeX-menu.

AUCTeX is a very much enhanced LaTeX mode.  It is not bundled with
Emacs, and even in XEmacs (where typically older versions of it are
bundled), you have to explicitly activate it.

Everybody will tell you "you want to use AUCTeX" when you are writing
LaTeX code.

-- 
David Kastrup, Kriemhildstr. 15, 44793 Bochum


reply via email to

[Prev in Thread] Current Thread [Next in Thread]