help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Emacs Problem Solved!


From: Dane Fundan
Subject: Emacs Problem Solved!
Date: Tue, 3 Feb 2004 16:05:52 -0800 (PST)

thanks so much guys :)

it boiled down to this:
i was using the wrong commands to access the CVS copy
with patches of emacs.
the correct procedure i did was this (taken almost
word for word from
"http://members.shaw.ca/akochoi-emacs/stories/obtaining-and-building.html":
1) open up terminal (defualts to tcsh) and type in csh
to get csh running.
2) enter "setenv CVS_RSH ssh" - sets up ssh
3) enter cvs -z3
-d:ext:address@hidden:/cvsroot/emacs co
emacs
4) after verifying public key (verify that the site's
public key is
80:5a:b0:0c:ec:93:66:29:49:7e:04:2b:fd:ba:2c:d5) hit
yes
5) cd emacs
6) once download is complete type ./configure
--with-carbon --without-x
7) make bootstrap
8) sudo make install - admin pass required
9) search for "emacs" in finder, and run from there.

Thanks again guys.. it simply works!

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/




reply via email to

[Prev in Thread] Current Thread [Next in Thread]