help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: pmax build problem


From: Skylar Thompson
Subject: Re: pmax build problem
Date: Thu, 5 Feb 2004 10:33:11 -0600
User-agent: slrn/0.9.8.0 (FreeBSD)

On Thu, 05 Feb 2004 10:35:14 +0100, Kai Grossjohann <address@hidden> wrote:
> Skylar Thompson <address@hidden> writes:
>
>> Is the lack of "for NetBSD" significant? 
>
> I think so.
>
>> Perhaps the compiler isn't compiling for the right operating system?
>
> That's what I think, too.  Is your compiler a cross-compiler?  Maybe
> you have more than one compiler on your system, and Emacs is picking
> the wrong one.

I have gcc 2.95.3 from the base system. I also built gcc 3.3 from pkgsrc,
which is installed in /usr/pkg/gcc-3.3. I would think both of them should
fine, though.

-- 
-- Skylar Thompson (address@hidden)
-- http://www.cs.earlham.edu/~skylar/


reply via email to

[Prev in Thread] Current Thread [Next in Thread]