help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: emacs 21.3 with X support?


From: Kai Grossjohann
Subject: Re: emacs 21.3 with X support?
Date: Sat, 12 Jun 2004 19:20:30 +0200
User-agent: Gnus/5.110003 (No Gnus v0.3) Emacs/21.3.50 (gnu/linux)

Aaron Steele <address@hidden> writes:

> i've compiled gnu emacs 21.3 under linux redhat 8.0 with the following
> configuration:
>
> <.configure>
> ./configure --with-x --x-libraries=/usr/X11R6/include/X11/
> --x-includes=/usr/X11R6/lib/
> </.configure>

The libraries are most probably in /usr/X11/R6/lib, whereas the
includes are in /usr/X11R6/include.

Your config is different in two ways:  (1) You had it the other way
round, and (2) you specified /usr/X11R6/include/X11, instead of
/usr/X11R6/include.

I suggest that you do not specify these parameters at all.
/usr/X11R6 seems like a normal place for X11 to be installed, so I
expect that the Emacs configure script knows about it and checks it.

Kai






reply via email to

[Prev in Thread] Current Thread [Next in Thread]