help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: umlaut problem


From: Cor Gest
Subject: Re: umlaut problem
Date: Tue, 29 Jun 2004 17:36:45 -0000
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3


Some witty Entity named: Christian Hofer <address@hidden>
 has unintentionally writen somthing like:

> 
> (Sidenote:
> On the other hand, the default-input-method variable is set to
> "german-postfix" (as standard, without setting it in .emacs). But when
> I try to switch to this input method, I just get the error:
> activate-input-method: Can't activate input method `german-postfix'
> Not very helpful...)
> 
> My problem seems to have been some sort of display problem. Maybe it
> was the wrong fontset? While the saved file contained all the umlauts
> I typed (so it does not seem to be an encoding problem), in the Emacs
> buffer they have been displayed as {"a}.

It could be due to the setting in MULE evironmemt

(emacs 21.3) from menu
Options > MULE > set Language Environmet > European > German

after setting and trying : Options > Save settings

this should put the MULE envvars in .emacs


(Or indeed a non dl characters  compatatible fontset)

HTH

Cor

-- 
A well regulated free and independent Internet-militia, being necessary
to secure a free and independent Internet-community, the right of the
people to keep, to develop, and, to implement Free Software Systems and
exchange any information thereof, shall not be infringed. (Copyleft:cor2004)




reply via email to

[Prev in Thread] Current Thread [Next in Thread]