help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Subversion and emacs 21.3 and 21.4


From: Eric M. Hopper
Subject: Subversion and emacs 21.3 and 21.4
Date: Tue, 21 Jun 2005 21:58:20 -0700

The Subversion people have stopped maintaining vc-svn a long time ago,
and handed it off to the emacs maintainers.

But, still by default in 21.4, the only supported version control
systems are RCS, SCCS and CVS.  Where is Subversion?  The vc interface
has changed a bit between versions as well, so the old code doesn't work
very well.

Where can I find a version of vc-svn that works with emacs 21.4?  How
about emacs 21.3?  Since you were handed the code in late 2003, why
didn't it make it into emacs 21.4?

Thanks,
-- 
"It does me no injury for my neighbor to say there are twenty gods or no God.
It neither picks my pocket nor breaks my leg."  --- Thomas Jefferson
"Go to Heaven for the climate, Hell for the company."  -- Mark Twain
-- Eric Hopper (address@hidden  http://www.omnifarious.org/~hopper) --

Attachment: signature.asc
Description: This is a digitally signed message part


reply via email to

[Prev in Thread] Current Thread [Next in Thread]