help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unable to create/find a .cpp file (ed.2)


From: Gary Wessle
Subject: Re: unable to create/find a .cpp file (ed.2)
Date: 03 Aug 2006 09:52:10 +1000
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.4

Kevin Rodgers <address@hidden> writes:

> Gary Wessle wrote:
> > Gary Wessle <address@hidden> writes:
> >
> >> Kevin Rodgers <address@hidden> writes:
> >>> But I think you could override the mailcap/mimetypes association like
> >>> this:
> >>>
> >>> (setq extview-application-associations
> >>>        (cons '("\\.cpp\\'" . nil) extview-application-associations))
> >>>
> >> yes, that fixed it, thank you.
> > sorry, that fix just above will let me open an existing .cpp file but
> > will not let me create a new one. as well as it will fail find/create
> > .h files
> 
> Exactly what happens when you try to visit a new .cpp file?
> 
> -- 
> Kevin

sorry, I meant to say, I can visit a new .cpp file fine now but
visiting a new file.h I get in the *extview log*

Opening file ~/myPrograms/backtest/man.h with handler: more '%s'
/home/fred/myPrograms/backtest/man.h: No such file or directory

Process extview-process finished

****************************************************************

I thought to add a bit extra to what you suggested by doing in my
.emacs the following

(setq extview-application-associations
       (cons '("\\.cpp\\'" . nil) extview-application-associations),
       (cons '("\\.h\\'" . nil) extview-application-associations))

and then restart emacs and trying to visit a new .h file but I still
get the same error i.e, adding the .h line above to my .emacs did
nothing.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]