help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: beamer, pdflatex and auctex


From: Dieter Wilhelm
Subject: Re: beamer, pdflatex and auctex
Date: Mon, 16 Oct 2006 03:02:44 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

David Kastrup <address@hidden> writes:

> Dieter Wilhelm <address@hidden> writes:
>
>> The pdf stuff is also a minor gripe of mine and please tell us what is
>> the command for getting the AUCTeX version number?
>
> C-h v AUC-TeX-version RET

Thank you, AUC-TeX-version"11.14"

>> Strange, I'm shure I'm running AUCTeX, but it says:
>>
>> C-c C-t is undefined
>>
>> I assume my AUCTeX installation is not properly configured?
>
> More probably stone old.

You know it the best the Latest version is 11.83, 11.14 seems to be
from 2004.  You're right, I'll install a newer on.

An innocent question: Is AUCTeX too big to be included into the
standard Emacs installation?

-- 
    Best wishes

    H. Dieter Wilhelm
    Darmstadt, Germany




reply via email to

[Prev in Thread] Current Thread [Next in Thread]