help-gnu-emacs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Latest emacs snapshots max CPU on XP


From: Chris McMahan
Subject: Re: Latest emacs snapshots max CPU on XP
Date: Thu, 01 Mar 2007 09:10:07 -0500
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.94 (windows-nt)

Thanks for the idea, but that didn't seem to have an effect. I'm
thinking that maybe there was an imcompatiblity between the gnuclient
application I was using to launch it and the newer emacs. When I
launch emacs from the runemacs.exe application directly, I don't see
that problem.

I still haven't tracked it down, but it might be related
to attempting to read in from sockets for the gnuserv (a wild guess on
my part :)

- Chris

"Juanma Barranquero" <address@hidden> writes:

> On 2/28/07, Chris McMahan <address@hidden> wrote:
>
>> I've used pre-compiled XP binaries and compiled my own using MinGW,
>> and both will suddenly start using up 60-80% of my CPU resources. I've
>> not been able to correlate any specific activities with this behavior.
>
> Could you please try adding
>
>  (setq jit-lock-stealth-time nil)
>
> to your .emacs and report whether it helps?
>
>> The pre-compiled version I'm currently using does not have this
>> problem
>> - GNU Emacs 22.0.50.1 (i386-mingw-nt5.1.2600) of 2006-06-04 on TPAD
>
> There's quit a lot of changes between that version and the current
> pretest. When did you start to notice the problem?
>
> Do you load many buffers, particularly many buffers with complex
> fontification (source code, etc.)?
>
>             Juanma
>
>

-- 
     (.   .)
  =ooO=(_)=Ooo=====================================
  Chris McMahan | address@hidden
  =================================================


reply via email to

[Prev in Thread] Current Thread [Next in Thread]